What’s Vulnerable › Vulnerabilities
CVE-2023-1104: Cross-site Scripting (XSS) - Stored in flatpressblog/flatpress
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository flatpressblog/flatpress prior to 1.3.
Affected products
- flatpressblog/flatpress: before 1.3 — fixed in 1.3
How to fix
Upgrade to a fixed version: flatpressblog/flatpress 1.3. Check the vendor advisory for mitigations.
References
- https://github.com/flatpressblog/flatpress/commit/f6394eac7a0e001d2b1ac638d3313e531d19ea93
- https://huntr.dev/bounties/a4909b4e-ab3c-41d6-b0d8-1c6e933bf758
- https://github.com/flatpressblog/flatpress/commit/f6394eac7a0e001d2b1ac638d3313e531d19ea93
- https://huntr.dev/bounties/a4909b4e-ab3c-41d6-b0d8-1c6e933bf758
Get alerted when CVE-2023-1104 or the next vulnerability affects your stack