What’s Vulnerable › Vulnerabilities
CVE-2023-1114: Improper Input Validation on e-Belediye
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Eskom e-Belediye allows Information Elicitation. This issue affects e-Belediye: from 1.0.0.95 before 1.0.0.100.
Affected products
- ESKOM Computer e-municipality module: from 1.0.0.95 before 1.0.0.100 — fixed in 1.0.0.100
How to fix
Upgrade to a fixed version: ESKOM Computer e-municipality module 1.0.0.100. Check the vendor advisory for mitigations.
References
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-23-0113-2
- https://www.usom.gov.tr/bildirim/tr-23-0113-2
- https://www.usom.gov.tr/bildirim/tr-23-0113-2
Get alerted when CVE-2023-1114 or the next vulnerability affects your stack