What’s Vulnerable › Vulnerabilities
CVE-2023-1115: Cross-site Scripting (XSS) - Stored in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.5.18.
Affected products
- pimcore/pimcore: before 10.5.18 — fixed in 10.5.18
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.18. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/c6368b7cc69a3ebf2c83de7586f492ca1f404dd3
- https://huntr.dev/bounties/cfa80332-e4cf-4d64-b3e5-e10298628d17
- https://github.com/pimcore/pimcore/commit/c6368b7cc69a3ebf2c83de7586f492ca1f404dd3
- https://huntr.dev/bounties/cfa80332-e4cf-4d64-b3e5-e10298628d17
Get alerted when CVE-2023-1115 or the next vulnerability affects your stack