What’s Vulnerable › Vulnerabilities
CVE-2023-1124: Shopping Cart & eCommerce Store < 5.4.3 - Admin+ LFI
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-03 · updated 2026-06-17
- Weakness: CWE-552
Description
The Shopping Cart & eCommerce Store WordPress plugin before 5.4.3 does not validate HTTP requests, allowing authenticated users with admin privileges to perform LFI attacks.
Affected products
- Wpeasycart Wp Easycart: before 5.4.3 — fixed in 5.4.3
How to fix
Upgrade to a fixed version: Wpeasycart Wp Easycart 5.4.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/229b93cd-544b-4877-8d9f-e6debda9511c
- https://wpscan.com/vulnerability/229b93cd-544b-4877-8d9f-e6debda9511c
Get alerted when CVE-2023-1124 or the next vulnerability affects your stack