What’s Vulnerable › Vulnerabilities
CVE-2023-1143: CVE-2023-1143
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-27 · updated 2026-06-17
Description
In Delta Electronics InfraSuite Device Master versions prior to 1.0.5, an attacker could use Lua scripts, which could allow an attacker to remotely execute arbitrary code.
Affected products
- Delta Electronics InfraSuite Device Master: before 1.0.5 — fixed in 1.0.5
How to fix
Upgrade to a fixed version: Delta Electronics InfraSuite Device Master 1.0.5. Check the vendor advisory for mitigations.
References
- https://www.cisa.gov/news-events/ics-advisories/icsa-23-080-02
- https://www.cisa.gov/news-events/ics-advisories/icsa-23-080-02
Get alerted when CVE-2023-1143 or the next vulnerability affects your stack