What’s Vulnerable › Vulnerabilities
CVE-2023-1154: XSS in Pacsrapor
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Pacsrapor allows Reflected XSS. This issue affects Pacsrapor: before 1.22.
Affected products
- Pacsrapor: before 1.22 — fixed in 1.22
How to fix
Upgrade to a fixed version: Pacsrapor 1.22. Check the vendor advisory for mitigations.
References
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-23-0163
- https://www.usom.gov.tr/bildirim/tr-23-0163
- https://www.usom.gov.tr/bildirim/tr-23-0163
Get alerted when CVE-2023-1154 or the next vulnerability affects your stack