What’s Vulnerable › Vulnerabilities
CVE-2023-1166: USM Premium < 16.3 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-27 · updated 2026-06-17
Description
The USM-Premium WordPress plugin before 16.3 does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example, in multisite setup).
Affected products
- Ultimate-Premium-Plugin: before 16.3 — fixed in 16.3
How to fix
Upgrade to a fixed version: Ultimate-Premium-Plugin 16.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/825eccf9-f351-4a5b-b238-9969141b94fa
- https://wpscan.com/vulnerability/825eccf9-f351-4a5b-b238-9969141b94fa
Get alerted when CVE-2023-1166 or the next vulnerability affects your stack