What’s Vulnerable › Vulnerabilities

CVE-2023-1167

Description

Improper authorization in Gitlab EE affecting all versions from 12.3.0 before 15.8.5, all versions starting from 15.9 before 15.9.4, all versions starting from 15.10 before 15.10.1 allows an unauthorized access to security reports in MR.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.8.5, 15.9.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-1167 or the next vulnerability affects your stack