What’s Vulnerable › Vulnerabilities
CVE-2023-1181: Cross-site Scripting (XSS) - Stored in icret/easyimages2.0
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository icret/easyimages2.0 prior to 2.6.7.
Affected products
- icret EasyImages: before 2.6.7 — fixed in 2.6.7
How to fix
Upgrade to a fixed version: icret EasyImages 2.6.7. Check the vendor advisory for mitigations.
References
- https://github.com/icret/easyimages2.0/commit/95a6caf1c660a7342a8f11d70c2dbf7ebcbe2966
- https://huntr.dev/bounties/f5cb8816-fc12-4282-9571-81f25670e04a
- https://github.com/icret/easyimages2.0/commit/95a6caf1c660a7342a8f11d70c2dbf7ebcbe2966
- https://huntr.dev/bounties/f5cb8816-fc12-4282-9571-81f25670e04a
Get alerted when CVE-2023-1181 or the next vulnerability affects your stack