What’s Vulnerable › Vulnerabilities
CVE-2023-1207: HTTP Headers < 1.18.8 - Admin+ SQL Injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-15 · updated 2026-06-17
Description
This HTTP Headers WordPress plugin before 1.18.8 has an import functionality which executes arbitrary SQL on the server, leading to an SQL Injection vulnerability.
Affected products
- HTTP Headers: before 1.18.8 — fixed in 1.18.8
How to fix
Upgrade to a fixed version: HTTP Headers 1.18.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/6f3f460b-542a-4d32-8feb-afa1aef57e37
- https://wpscan.com/vulnerability/6f3f460b-542a-4d32-8feb-afa1aef57e37
Get alerted when CVE-2023-1207 or the next vulnerability affects your stack