What’s Vulnerable › Vulnerabilities
CVE-2023-1208: HTTP Headers < 1.18.11 - Admin+ Remote Code Execution
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-10 · updated 2026-06-17
Description
This HTTP Headers WordPress plugin before 1.18.11 allows arbitrary data to be written to arbitrary files, leading to a Remote Code Execution vulnerability.
Affected products
- HTTP Headers: before 1.18.11 — fixed in 1.18.11
How to fix
Upgrade to a fixed version: HTTP Headers 1.18.11. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e0cc6740-866a-4a81-a93d-ff486b79b7f7
- https://wpscan.com/vulnerability/e0cc6740-866a-4a81-a93d-ff486b79b7f7
Get alerted when CVE-2023-1208 or the next vulnerability affects your stack