What’s Vulnerable › Vulnerabilities
CVE-2023-1211: SQL Injection in phpipam/phpipam
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-07 · updated 2026-06-17
- Weakness: CWE-89
Description
SQL Injection in GitHub repository phpipam/phpipam prior to v1.5.2.
Affected products
- phpipam/phpipam: before 1.5.2 — fixed in 1.5.2
How to fix
Upgrade to a fixed version: phpipam/phpipam 1.5.2. Check the vendor advisory for mitigations.
References
- https://github.com/phpipam/phpipam/commit/16e7a94fb69412e569ccf6f2fe0a1f847309c922
- https://huntr.dev/bounties/ed569124-2aeb-4b0d-a312-435460892afd
- https://github.com/MarkLee131/awesome-web-pocs/blob/main/CVE-2023-1211.md
- https://github.com/phpipam/phpipam/commit/16e7a94fb69412e569ccf6f2fe0a1f847309c922
- https://huntr.dev/bounties/ed569124-2aeb-4b0d-a312-435460892afd
Get alerted when CVE-2023-1211 or the next vulnerability affects your stack