What’s Vulnerable › Vulnerabilities
CVE-2023-1212: Cross-site Scripting (XSS) - Stored in phpipam/phpipam
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository phpipam/phpipam prior to v1.5.2.
Affected products
- phpipam/phpipam: before 1.5.2 — fixed in 1.5.2
How to fix
Upgrade to a fixed version: phpipam/phpipam 1.5.2. Check the vendor advisory for mitigations.
References
- https://github.com/phpipam/phpipam/commit/78e0470100a6cb143fe9af2e336dce80e4620960
- https://huntr.dev/bounties/3d5199d6-9bb2-4f7b-bd81-bded704da499
- https://github.com/phpipam/phpipam/commit/78e0470100a6cb143fe9af2e336dce80e4620960
- https://huntr.dev/bounties/3d5199d6-9bb2-4f7b-bd81-bded704da499
Get alerted when CVE-2023-1212 or the next vulnerability affects your stack