What’s Vulnerable › Vulnerabilities
CVE-2023-1237: Cross-site Scripting (XSS) - Stored in answerdev/answer
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository answerdev/answer prior to 1.0.6.
Affected products
- answerdev/answer: before 1.0.6 — fixed in 1.0.6
How to fix
Upgrade to a fixed version: answerdev/answer 1.0.6. Check the vendor advisory for mitigations.
References
- https://github.com/answerdev/answer/commit/0566894a2c0e13cf07d877f41467e2e21529fee8
- https://huntr.dev/bounties/cc2aa618-05da-495d-a5cd-51c40557d481
- https://github.com/answerdev/answer/commit/0566894a2c0e13cf07d877f41467e2e21529fee8
- https://huntr.dev/bounties/cc2aa618-05da-495d-a5cd-51c40557d481
Get alerted when CVE-2023-1237 or the next vulnerability affects your stack