What’s Vulnerable › Vulnerabilities
CVE-2023-1243: Cross-site Scripting (XSS) - Stored in answerdev/answer
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository answerdev/answer prior to 1.0.6.
Affected products
- answerdev/answer: before 1.0.6 — fixed in 1.0.6
How to fix
Upgrade to a fixed version: answerdev/answer 1.0.6. Check the vendor advisory for mitigations.
References
- https://github.com/answerdev/answer/commit/9870ed87fb24ed468aaf1e169c2d028e0f375106
- https://huntr.dev/bounties/1d62d35a-b096-4b76-a021-347c3f1c570c
- https://github.com/answerdev/answer/commit/9870ed87fb24ed468aaf1e169c2d028e0f375106
- https://huntr.dev/bounties/1d62d35a-b096-4b76-a021-347c3f1c570c
Get alerted when CVE-2023-1243 or the next vulnerability affects your stack