What’s Vulnerable › Vulnerabilities
CVE-2023-1245: Cross-site Scripting (XSS) - Stored in answerdev/answer
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository answerdev/answer prior to 1.0.6.
Affected products
- answerdev/answer: before 1.0.6 — fixed in 1.0.6
How to fix
Upgrade to a fixed version: answerdev/answer 1.0.6. Check the vendor advisory for mitigations.
References
- https://github.com/answerdev/answer/commit/71a4cdac81112975969129d308899edd155c0e80
- https://huntr.dev/bounties/f8011bb3-8212-4937-aa58-79f4b73be004
- https://github.com/answerdev/answer/commit/71a4cdac81112975969129d308899edd155c0e80
- https://huntr.dev/bounties/f8011bb3-8212-4937-aa58-79f4b73be004
Get alerted when CVE-2023-1245 or the next vulnerability affects your stack