What’s Vulnerable › Vulnerabilities

CVE-2023-1248: Possible XSS in Ticket Actions

Description

Improper Input Validation vulnerability in OTRS AG OTRS (Ticket Actions modules), OTRS AG ((OTRS)) Community Edition (Ticket Actions modules) allows Cross-Site Scripting (XSS).This issue affects OTRS: from 7.0.X before 7.0.42; ((OTRS)) Community Edition: from 6.0.1 through 6.0.34.

Affected products

How to fix

Upgrade to a fixed version: OTRS AG OTRS 7.0.42. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-1248 or the next vulnerability affects your stack