What’s Vulnerable › Vulnerabilities

CVE-2023-1265

Description

An issue has been discovered in GitLab affecting all versions starting from 11.9 before 15.9.6, all versions starting from 15.10 before 15.10.5, all versions starting from 15.11 before 15.11.1. The condition allows for a privileged attacker, under certain conditions, to obtain session tokens from all users of a GitLab instance.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.10.5, 15.11.1, 15.9.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-1265 or the next vulnerability affects your stack