What’s Vulnerable › Vulnerabilities
CVE-2023-1274: Pricing Tables For WPBakery Page Builder < 3.0 - Subscriber+ LFI
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-17 · updated 2026-06-17
Description
The Pricing Tables For WPBakery Page Builder (formerly Visual Composer) WordPress plugin before 3.0 does not validate some shortcode attributes before using them to generate paths passed to include function/s, allowing any authenticated users such as subscriber to perform LFI attacks
Affected products
- Pricing Tables For WPBakery Page Builder (formerly Visual Composer): before 3.0 — fixed in 3.0
How to fix
Upgrade to a fixed version: Pricing Tables For WPBakery Page Builder (formerly Visual Composer) 3.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/267acb2c-1a95-487f-a714-516de05d2b2f
- https://wpscan.com/vulnerability/267acb2c-1a95-487f-a714-516de05d2b2f
Get alerted when CVE-2023-1274 or the next vulnerability affects your stack