What’s Vulnerable › Vulnerabilities
CVE-2023-1277: kylin-system-updater Update InstallSnap command injection
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-08 · updated 2026-06-17
- Weakness: CWE-77
Description
A vulnerability, which was classified as critical, was found in kylin-system-updater up to 1.4.20kord on Ubuntu Kylin. Affected is the function InstallSnap of the component Update Handler. The manipulation leads to command injection. The attack needs to be approached locally. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-222600.
Affected products
- kylin-system-updater: through 1.4.20kord
References
- https://github.com/cn-lwj/vuldb/blob/master/kylin-system-updater_vuln.md
- https://vuldb.com/?ctiid.222600
- https://vuldb.com/?id.222600
- https://github.com/cn-lwj/vuldb/blob/master/kylin-system-updater_vuln.md
- https://vuldb.com/?ctiid.222600
- https://vuldb.com/?id.222600
Get alerted when CVE-2023-1277 or the next vulnerability affects your stack