What’s Vulnerable › Vulnerabilities
CVE-2023-1286: Cross-site Scripting (XSS) - Stored in pimcore/pimcore
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.5.19.
Affected products
- pimcore/pimcore: before 10.5.19 — fixed in 10.5.19
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.19. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/82cca7f4a7560b160336cce2610481098ca52c18
- https://huntr.dev/bounties/31d97442-3f87-439f-83f0-1c7862ef0c7c
- https://github.com/pimcore/pimcore/commit/82cca7f4a7560b160336cce2610481098ca52c18
- https://huntr.dev/bounties/31d97442-3f87-439f-83f0-1c7862ef0c7c
Get alerted when CVE-2023-1286 or the next vulnerability affects your stack