What’s Vulnerable › Vulnerabilities
CVE-2023-1312: Cross-site Scripting (XSS) - Reflected in pimcore/pimcore
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository pimcore/pimcore prior to 10.5.19.
Affected products
- pimcore/pimcore: before 10.5.19 — fixed in 10.5.19
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.19. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/d35d0712858f24d0ec96ddfd4cbe82ff4b5a5fbb
- https://huntr.dev/bounties/2a64a32d-b1cc-4def-91da-18040d59f356
- https://github.com/pimcore/pimcore/commit/d35d0712858f24d0ec96ddfd4cbe82ff4b5a5fbb
- https://huntr.dev/bounties/2a64a32d-b1cc-4def-91da-18040d59f356
Get alerted when CVE-2023-1312 or the next vulnerability affects your stack