What’s Vulnerable › Vulnerabilities
CVE-2023-1315: Cross-site Scripting (XSS) - Reflected in osticket/osticket
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository osticket/osticket prior to v1.16.6.
Affected products
- osticket/osticket: before 1.16.6 — fixed in 1.16.6
How to fix
Upgrade to a fixed version: osticket/osticket 1.16.6. Check the vendor advisory for mitigations.
References
- https://github.com/osticket/osticket/commit/ec6043935b4e30b5c0dfa544e256717182808a2e
- https://huntr.dev/bounties/70a7fd8c-7e6f-4a43-9f8c-163b8967b16e
- https://github.com/osticket/osticket/commit/ec6043935b4e30b5c0dfa544e256717182808a2e
- https://huntr.dev/bounties/70a7fd8c-7e6f-4a43-9f8c-163b8967b16e
Get alerted when CVE-2023-1315 or the next vulnerability affects your stack