What’s Vulnerable › Vulnerabilities
CVE-2023-1316: Cross-site Scripting (XSS) - Stored in osticket/osticket
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository osticket/osticket prior to v1.16.6.
Affected products
- osticket/osticket: before 1.16.6 — fixed in 1.16.6
How to fix
Upgrade to a fixed version: osticket/osticket 1.16.6. Check the vendor advisory for mitigations.
References
- https://github.com/osticket/osticket/commit/091ddba965132d26bdbeb004fcc44bd8fd056b71
- https://huntr.dev/bounties/c6353bab-c382-47f6-937b-56d253f2e8d3
- https://github.com/osticket/osticket/commit/091ddba965132d26bdbeb004fcc44bd8fd056b71
- https://huntr.dev/bounties/c6353bab-c382-47f6-937b-56d253f2e8d3
Get alerted when CVE-2023-1316 or the next vulnerability affects your stack