What’s Vulnerable › Vulnerabilities
CVE-2023-1317: Cross-site Scripting (XSS) - Reflected in osticket/osticket
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository osticket/osticket prior to v1.16.6.
Affected products
- osticket/osticket: before 1.16.6 — fixed in 1.16.6
How to fix
Upgrade to a fixed version: osticket/osticket 1.16.6. Check the vendor advisory for mitigations.
References
- https://github.com/osticket/osticket/commit/daee20fdd8ac926d9aee700b201ac2cb35d448ca
- https://huntr.dev/bounties/c3e27af2-358b-490b-9baf-e451663e4e5f
- https://github.com/osticket/osticket/commit/daee20fdd8ac926d9aee700b201ac2cb35d448ca
- https://huntr.dev/bounties/c3e27af2-358b-490b-9baf-e451663e4e5f
Get alerted when CVE-2023-1317 or the next vulnerability affects your stack