What’s Vulnerable › Vulnerabilities
CVE-2023-1318: Cross-site Scripting (XSS) - Generic in osticket/osticket
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Generic in GitHub repository osticket/osticket prior to v1.16.6.
Affected products
- osticket/osticket: before 1.16.6 — fixed in 1.16.6
How to fix
Upgrade to a fixed version: osticket/osticket 1.16.6. Check the vendor advisory for mitigations.
References
- https://github.com/osticket/osticket/commit/343a2b47e164dd9090a3c9477ef273f0efa16a7d
- https://huntr.dev/bounties/e58b38e0-4897-4bb0-84e8-a7ad8efab338
- https://github.com/osticket/osticket/commit/343a2b47e164dd9090a3c9477ef273f0efa16a7d
- https://huntr.dev/bounties/e58b38e0-4897-4bb0-84e8-a7ad8efab338
Get alerted when CVE-2023-1318 or the next vulnerability affects your stack