What’s Vulnerable › Vulnerabilities
CVE-2023-1323: Easy Forms for MailChimp < 6.8.9 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-12 · updated 2026-06-17
Description
The Easy Forms for Mailchimp WordPress plugin before 6.8.9 does not sanitise and escape some of its from parameters, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Easy Forms for Mailchimp: before 6.8.9 — fixed in 6.8.9
How to fix
Upgrade to a fixed version: Easy Forms for Mailchimp 6.8.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d3a2af00-719c-4b86-8877-b1d68a589192
- https://wpscan.com/vulnerability/d3a2af00-719c-4b86-8877-b1d68a589192
Get alerted when CVE-2023-1323 or the next vulnerability affects your stack