What’s Vulnerable › Vulnerabilities
CVE-2023-1324: Easy Forms for MailChimp < 6.8.8 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-24 · updated 2026-06-17
Description
The Easy Forms for Mailchimp WordPress plugin before 6.8.8 does not sanitise and escape some parameters before outputting them back in the response, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- Easy Forms for Mailchimp: before 6.8.8 — fixed in 6.8.8
How to fix
Upgrade to a fixed version: Easy Forms for Mailchimp 6.8.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8f510b8c-b97a-44c9-a36d-2d775a4f7b81
- https://wpscan.com/vulnerability/8f510b8c-b97a-44c9-a36d-2d775a4f7b81
Get alerted when CVE-2023-1324 or the next vulnerability affects your stack