What’s Vulnerable › Vulnerabilities
CVE-2023-1325: Easy Forms for MailChimp < 6.8.7 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-17 · updated 2026-06-17
- Weakness: CWE-79
Description
The Easy Forms for Mailchimp WordPress plugin before 6.8.7 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks
Affected products
- Easy Forms for Mailchimp: before 6.8.7 — fixed in 6.8.7
How to fix
Upgrade to a fixed version: Easy Forms for Mailchimp 6.8.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/5f37cbf3-2388-4582-876c-6a7b0943c2a7
- https://wpscan.com/vulnerability/5f37cbf3-2388-4582-876c-6a7b0943c2a7
Get alerted when CVE-2023-1325 or the next vulnerability affects your stack