What’s Vulnerable › Vulnerabilities
CVE-2023-1327
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-14 · updated 2026-06-17
- Weakness: CWE-287
Description
Netgear RAX30 (AX2400), prior to version 1.0.6.74, was affected by an authentication bypass vulnerability, allowing an unauthenticated attacker to gain administrative access to the device's web management interface by resetting the admin password.
Affected products
- NETGEAR RAX30: before 1.0.6.74 — fixed in 1.0.6.74
How to fix
Upgrade to a fixed version: NETGEAR RAX30 1.0.6.74. Check the vendor advisory for mitigations.
References
- https://drupal9.tenable.com/security/research/tra-2023-10
- https://github.com/advisories/GHSA-pvxx-rv48-qw5m
- https://drupal9.tenable.com/security/research/tra-2023-10
Get alerted when CVE-2023-1327 or the next vulnerability affects your stack