What’s Vulnerable › Vulnerabilities
CVE-2023-1347: Customizer Export/Import < 0.9.6 - Admin+ PHP Object Injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 16.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-08 · updated 2026-06-17
- Weakness: CWE-502
Description
The Customizer Export/Import WordPress plugin before 0.9.6 unserializes user input provided via the settings, which could allow high privilege users such as admin to perform PHP Object Injection when a suitable gadget is present
Affected products
- Customizer Export/Import: before 0.9.6 — fixed in 0.9.6
How to fix
Upgrade to a fixed version: Customizer Export/Import 0.9.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/356a5977-c90c-4fc6-98ed-032d5b27f272
- https://wpscan.com/vulnerability/356a5977-c90c-4fc6-98ed-032d5b27f272
Get alerted when CVE-2023-1347 or the next vulnerability affects your stack