What’s Vulnerable › Vulnerabilities
CVE-2023-1367: Code Injection in alextselegidis/easyappointments
- Severity: low (CVSS 3.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-13 · updated 2026-06-17
- Weakness: CWE-94
Description
Code Injection in GitHub repository alextselegidis/easyappointments prior to 1.5.0.
Affected products
- alextselegidis/easyappointments: before 1.5.0 — fixed in 1.5.0
How to fix
Upgrade to a fixed version: alextselegidis/easyappointments 1.5.0. Check the vendor advisory for mitigations.
References
- https://github.com/alextselegidis/easyappointments/commit/453c6e130229718680c91bef450db643a0f263e4
- https://huntr.dev/bounties/16bc74e2-1825-451f-bff7-bfdc1ea75cc2
- https://github.com/alextselegidis/easyappointments/commit/453c6e130229718680c91bef450db643a0f263e4
- https://huntr.dev/bounties/16bc74e2-1825-451f-bff7-bfdc1ea75cc2
Get alerted when CVE-2023-1367 or the next vulnerability affects your stack