What’s Vulnerable › Vulnerabilities
CVE-2023-1373: W4 Post List < 2.4.6 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-17 · updated 2026-06-17
Description
The W4 Post List WordPress plugin before 2.4.6 does not escape some URLs before outputting them in attributes, leading to Reflected Cross-Site Scripting
Affected products
- W4 Post List: before 2.4.6 — fixed in 2.4.6
How to fix
Upgrade to a fixed version: W4 Post List 2.4.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/fa38f3e6-e04c-467c-969b-0f6736087589
- https://wpscan.com/vulnerability/fa38f3e6-e04c-467c-969b-0f6736087589
Get alerted when CVE-2023-1373 or the next vulnerability affects your stack