What’s Vulnerable › Vulnerabilities
CVE-2023-1388
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-07 · updated 2026-06-17
- Weakness: CWE-787
Description
A heap-based overflow vulnerability in TA prior to version 5.7.9 allows a remote user to alter the page heap in the macmnsvc process memory block, resulting in the service becoming unavailable.
Affected products
- Trellix Agent: before 5.7.9 — fixed in 5.7.9
How to fix
Upgrade to a fixed version: Trellix Agent 5.7.9. Check the vendor advisory for mitigations.
References
- https://kcm.trellix.com/corporate/index?page=content&id=SB10398
- https://kcm.trellix.com/corporate/index?page=content&id=SB10398
Get alerted when CVE-2023-1388 or the next vulnerability affects your stack