What’s Vulnerable › Vulnerabilities
CVE-2023-1400: Modern Events Calendar lite < 6.5.2 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-27 · updated 2026-06-17
Description
The Modern Events Calendar Lite WordPress plugin before 6.5.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Modern Events Calendar Lite: before 6.5.2 — fixed in 6.5.2
How to fix
Upgrade to a fixed version: Modern Events Calendar Lite 6.5.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c7feceef-28f1-4cac-b124-4b95e3f17b07
- https://wpscan.com/vulnerability/c7feceef-28f1-4cac-b124-4b95e3f17b07
Get alerted when CVE-2023-1400 or the next vulnerability affects your stack