What’s Vulnerable › Vulnerabilities
CVE-2023-1405: Formidable Forms < 6.2 - Unauthenticated PHP Object Injection
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-16 · updated 2026-06-17
- Weakness: CWE-502
Description
The Formidable Forms WordPress plugin before 6.2 unserializes user input, which could allow anonymous users to perform PHP Object Injection when a suitable gadget is present.
Affected products
- Formidable Forms: before 6.2 — fixed in 6.2
How to fix
Upgrade to a fixed version: Formidable Forms 6.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8c727a31-ff65-4472-8191-b1becc08192a/
- https://wpscan.com/vulnerability/8c727a31-ff65-4472-8191-b1becc08192a/
Get alerted when CVE-2023-1405 or the next vulnerability affects your stack