What’s Vulnerable › Vulnerabilities
CVE-2023-1406: JetEngine < 3.1.3.1 - Author+ Remote Code Execution
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-10 · updated 2026-06-17
- Weakness: CWE-434
Description
The JetEngine WordPress plugin before 3.1.3.1 includes uploaded files without adequately ensuring that they are not executable, leading to a remote code execution vulnerability.
Affected products
- JetEngine: before 3.1.3.1 — fixed in 3.1.3.1
How to fix
Upgrade to a fixed version: JetEngine 3.1.3.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/2a81b6b1-2339-4889-9c28-1af133df8b65
- https://wpscan.com/vulnerability/2a81b6b1-2339-4889-9c28-1af133df8b65
Get alerted when CVE-2023-1406 or the next vulnerability affects your stack