What’s Vulnerable › Vulnerabilities
CVE-2023-1413: WP VR < 8.2.9 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-17 · updated 2026-06-17
Description
The WP VR WordPress plugin before 8.2.9 does not sanitise and escape some parameters before outputting them back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- RexTheme WP VR: before 8.2.9 — fixed in 8.2.9
How to fix
Upgrade to a fixed version: RexTheme WP VR 8.2.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/6938fee5-3510-45e6-8112-c9e2b30f6881
- https://wpscan.com/vulnerability/6938fee5-3510-45e6-8112-c9e2b30f6881
Get alerted when CVE-2023-1413 or the next vulnerability affects your stack