What’s Vulnerable › Vulnerabilities
CVE-2023-1414: WP VR < 8.3.0 - Subscriber+ Arbitrary Tour Update
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-24 · updated 2026-06-17
- Weakness: CWE-352
Description
The WP VR WordPress plugin before 8.3.0 does not have authorisation and CSRF checks in various AJAX actions, one in particular could allow any authenticated users, such as subscriber to update arbitrary tours
Affected products
- RexTheme WP VR: before 8.3.0 — fixed in 8.3.0
How to fix
Upgrade to a fixed version: RexTheme WP VR 8.3.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d61d4be7-9251-4c62-8fb7-8a456aa6969e
- https://wpscan.com/vulnerability/d61d4be7-9251-4c62-8fb7-8a456aa6969e
Get alerted when CVE-2023-1414 or the next vulnerability affects your stack