What’s Vulnerable › Vulnerabilities

CVE-2023-1417

Description

An issue has been discovered in GitLab affecting all versions starting from 15.9 before 15.9.4, all versions starting from 15.10 before 15.10.1. It was possible for an unauthorised user to add child epics linked to victim's epic in an unrelated group.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.9.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-1417 or the next vulnerability affects your stack