What’s Vulnerable › Vulnerabilities
CVE-2023-1420: Ajax Search Lite < 4.11.1, Pro < 4.26.2 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-24 · updated 2026-06-17
Description
The Ajax Search Lite WordPress plugin before 4.11.1, Ajax Search Pro WordPress plugin before 4.26.2 does not sanitise and escape a parameter before outputting it back in a response of an AJAX action, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- Ajax Search Lite: before 4.11.1; before 4.26.2 — fixed in 4.11.1, 4.26.2
How to fix
Upgrade to a fixed version: Ajax Search Lite 4.11.1, 4.26.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a9a54ee5-2b80-4f55-894c-1047030eea7f
- https://wpscan.com/vulnerability/a9a54ee5-2b80-4f55-894c-1047030eea7f
Get alerted when CVE-2023-1420 or the next vulnerability affects your stack