What’s Vulnerable › Vulnerabilities
CVE-2023-1429: Cross-site Scripting (XSS) - Reflected in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository pimcore/pimcore prior to 10.5.19.
Affected products
- pimcore/pimcore: before 10.5.19 — fixed in 10.5.19
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.19. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/7588c336edb24050656111b89d69e69cc9feb5f5
- https://huntr.dev/bounties/e0829fea-e458-47b8-84a3-a74476d9638f
- https://github.com/pimcore/pimcore/commit/7588c336edb24050656111b89d69e69cc9feb5f5
- https://huntr.dev/bounties/e0829fea-e458-47b8-84a3-a74476d9638f
Get alerted when CVE-2023-1429 or the next vulnerability affects your stack