What’s Vulnerable › Vulnerabilities
CVE-2023-1435: Ajax Search Lite Pro < 4.26.2 - Multiple Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-24 · updated 2026-06-17
Description
The Ajax Search Pro WordPress plugin before 4.26.2 does not sanitise and escape various parameters before outputting them back in pages, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- Ajax Search Lite: before 4.26.2 — fixed in 4.26.2
How to fix
Upgrade to a fixed version: Ajax Search Lite 4.26.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0ca62908-4ef5-41e0-9223-f77ad2c333d7
- https://wpscan.com/vulnerability/0ca62908-4ef5-41e0-9223-f77ad2c333d7
Get alerted when CVE-2023-1435 or the next vulnerability affects your stack