What’s Vulnerable › Vulnerabilities
CVE-2023-1465: WP EasyPay < 4.1 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-16 · updated 2026-06-17
Description
The WP EasyPay WordPress plugin before 4.1 does not escape some generated URLs before outputting them back in pages, leading to Reflected Cross-Site Scripting issues which could be used against high privilege users such as admin
Affected products
- saadiqbal WP Easy Pay – Payment and Donation form Builder for Square: before 4.1 — fixed in 4.1
How to fix
Upgrade to a fixed version: saadiqbal WP Easy Pay – Payment and Donation form Builder for Square 4.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/13f59eb4-0744-4fdb-94b5-886ee6bdd867
- https://wpscan.com/vulnerability/13f59eb4-0744-4fdb-94b5-886ee6bdd867
Get alerted when CVE-2023-1465 or the next vulnerability affects your stack