What’s Vulnerable › Vulnerabilities
CVE-2023-1473: Responsive WordPress Slideshows 3.29.0 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-17 · updated 2026-06-17
Description
The Slider, Gallery, and Carousel by MetaSlider WordPress plugin 3.29.0 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- metaslider Slider, Gallery, and Carousel by MetaSlider – Image Slider, Video Slider: before 3.29.1 — fixed in 3.29.1
How to fix
Upgrade to a fixed version: metaslider Slider, Gallery, and Carousel by MetaSlider – Image Slider, Video Slider 3.29.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a6e6c67b-7d9b-4fdb-8115-c33add7bfc3d
- https://wpscan.com/vulnerability/a6e6c67b-7d9b-4fdb-8115-c33add7bfc3d
Get alerted when CVE-2023-1473 or the next vulnerability affects your stack