What’s Vulnerable › Vulnerabilities
CVE-2023-1477
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-28 · updated 2026-06-17
- Weakness: CWE-287
Description
Improper Authentication vulnerability in HYPR Keycloak Authenticator Extension allows Authentication Abuse.This issue affects HYPR Keycloak Authenticator Extension: before 7.10.2, before 8.0.3.
Affected products
- HYPR Keycloak Authenticator Extension: before 7.10.2; from 8.0.0 before 8.0.3 — fixed in 7.10.2, 8.0.3
How to fix
Upgrade to a fixed version: HYPR Keycloak Authenticator Extension 7.10.2, 8.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-1477 or the next vulnerability affects your stack