What’s Vulnerable › Vulnerabilities
CVE-2023-1517: Cross-site Scripting (XSS) - DOM in pimcore/pimcore
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-20 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - DOM in GitHub repository pimcore/pimcore prior to 10.5.19.
Affected products
- pimcore/pimcore: before 10.5.19 — fixed in 10.5.19
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.19. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/3a22700dacd8a439cffcb208838a4199e732cff7
- https://huntr.dev/bounties/82adf0dd-8ebd-4d15-9f91-6060c8fa5a0d
- https://github.com/pimcore/pimcore/commit/3a22700dacd8a439cffcb208838a4199e732cff7
- https://huntr.dev/bounties/82adf0dd-8ebd-4d15-9f91-6060c8fa5a0d
Get alerted when CVE-2023-1517 or the next vulnerability affects your stack