What’s Vulnerable › Vulnerabilities
CVE-2023-1536: Cross-site Scripting (XSS) - Stored in answerdev/answer
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository answerdev/answer prior to 1.0.7.
Affected products
- answerdev/answer: before 1.0.7 — fixed in 1.0.7
How to fix
Upgrade to a fixed version: answerdev/answer 1.0.7. Check the vendor advisory for mitigations.
References
- https://github.com/answerdev/answer/commit/c3743bad4f2a69f69f8f1e1e5b4b6524fc03da25
- https://huntr.dev/bounties/538207f4-f805-419a-a314-51716643f05e
- https://github.com/answerdev/answer/commit/c3743bad4f2a69f69f8f1e1e5b4b6524fc03da25
- https://huntr.dev/bounties/538207f4-f805-419a-a314-51716643f05e
Get alerted when CVE-2023-1536 or the next vulnerability affects your stack