What’s Vulnerable › Vulnerabilities
CVE-2023-1539: Improper Restriction of Excessive Authentication Attempts in answerdev/answer
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-21 · updated 2026-06-17
- Weakness: CWE-307
Description
Improper Restriction of Excessive Authentication Attempts in GitHub repository answerdev/answer prior to 1.0.6.
Affected products
- answerdev/answer: before 1.0.6 — fixed in 1.0.6
How to fix
Upgrade to a fixed version: answerdev/answer 1.0.6. Check the vendor advisory for mitigations.
References
- https://github.com/answerdev/answer/commit/813ad0b9894673b1bdd489a2e9ab60a44fe990af
- https://huntr.dev/bounties/b4df67f4-14ea-4051-97d4-26690c979a28
- https://github.com/answerdev/answer/commit/813ad0b9894673b1bdd489a2e9ab60a44fe990af
- https://huntr.dev/bounties/b4df67f4-14ea-4051-97d4-26690c979a28
Get alerted when CVE-2023-1539 or the next vulnerability affects your stack