What’s Vulnerable › Vulnerabilities
CVE-2023-1540: Observable Response Discrepancy in answerdev/answer
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-21 · updated 2026-06-17
- Weakness: CWE-204
Description
Observable Response Discrepancy in GitHub repository answerdev/answer prior to 1.0.6.
Affected products
- answerdev/answer: before 1.0.6 — fixed in 1.0.6
How to fix
Upgrade to a fixed version: answerdev/answer 1.0.6. Check the vendor advisory for mitigations.
References
- https://github.com/answerdev/answer/commit/1de3ec27e50ba7389c9449c59e8ea3a37a908ee4
- https://huntr.dev/bounties/d8d6c259-a0f2-4209-a3b0-ecbf3eb092f4
- https://github.com/answerdev/answer/commit/1de3ec27e50ba7389c9449c59e8ea3a37a908ee4
- https://huntr.dev/bounties/d8d6c259-a0f2-4209-a3b0-ecbf3eb092f4
Get alerted when CVE-2023-1540 or the next vulnerability affects your stack